2405-[Device Type] [Slot number] Error - Vital Product Data (VPD) is not available

Symptom

2405-[Device Type] [Slot number] Error - Vital Product Data (VPD) is not available.

Cause

The Vital Product Data is not available for the specified adapter.

Action
  1. Update the firmware.
    For more information, see the following topic in the troubleshooting guide for your product on the Hewlett Packard Enterprise website:
  2. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).