2109-Failure to apply Virtual Connect (VC) profile settings

Symptom

2109-Failure to apply Virtual Connect (VC) profile settings.

Cause

The adapter was unable to apply the Virtual Connect settings.

Action
  1. Verify the Virtual Connect configuration.

    For more information, see the Virtual Connect user documentation on the Hewlett Packard Enterprise website (https://www.hpe.com/info/vc/manuals).

  2. Reboot the server.
  3. Reapply the Virtual Connect settings.
  4. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).