The Product ID and/or Serial Number of the server has changed

Symptom

The Product ID and/or Serial Number of the server X has changed, and no longer matches the server expected in the profile Y. HPE OneView could not automatically correct the issue because the server is powered on and may be running a workload which would be interrupted.

This alert is new starting with HPE OneView 5.0.

ID: server-hardware.data.remove.failed.mismatch.uuid

Severity: Critical

Health Category: Operational

Resource URI: /rest/server-hardware/{UUID}

Cause

This most commonly happens when the Product ID or Serial number is manually changed using the RBSU (ROM-Based Setup Utility) on the server. These settings are not typically modified except when the system board on the server is replaced and needs to be set to have the same identifiers as the original board. Whenever these identifiers are changed, the server must first be allowed to complete a full power on self test, then be powered off, and then the enclosure must be refreshed. Not following these steps can cause this type of mismatch to occur.

Action
  1. If the server is running a workload, schedule maintenance and gracefully bring down the workload.
  2. Power down the server and then refresh the enclosure.