575-HPE Persistent Memory Configuration Error - Processor X DIMM Y

Symptom

575-HPE Persistent Memory Configuration Error - Processor X DIMM Y failed to apply the goal configuration due to Firmware Error Code Z.

Cause

The requested HPE Persistent Memory goal configuration could not be applied due to errors occurring in the HPE Persistent Memory module (PMM) firmware.

CAUTION:
Failure to properly handle DIMMs and HPE Persistent Memory modules can damage the memory components and the system board connector. For more information, see the handling guidelines in the troubleshooting guide for your product:
Action
  1. Review the firmware error code posted.
  2. Review the Integrated Management Log for events related to the error, and follow any recommended actions.
  3. Verify that all HPE Persistent Memory modules are present, in a healthy state, and at the same firmware revision.
  4. Review the HPE Persistent Memory error logs for any additional information.
  5. Verify that a supported HPE Persistent Memory tool was used to create the goal configuration.

    For more information, see the HPE Persistent Memory User Guide on the Hewlett Packard Enterprise website (https://www.hpe.com/info/persistentmemory-docs).

  6. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).