Storage blade operation

Symptom

The storage blade is not operating properly.

Solution 1
Cause

The partner server blade is not installed in the correct slot adjacent to the storage blade.

Action
Verify that the partner server blade is installed in the correct slot adjacent to the storage blade. For more information, see Installation guidelines.
Solution 2
Cause

The partner server blade was not restarted after the storage blade was installed.

Action
Restart the server blade.
Solution 3
Cause

The storage blade is not properly seated in the device bay.

Action
  1. Power down the partner server blade.
  2. Reseat the storage blade in the device bay.
  3. Restart the server blade.
Solution 4
Cause

Insufficient power is available to operate the storage blade.

Action
  1. Remove any unused server blades, storage blade, or interconnect devices.
  2. Verify that the enclosure has sufficient power supply capacity available to operate all installed devices.
  3. Verify that the enclosure power settings will enable the storage blade to start.
  4. Add power supplies to meet the power requirement.
Solution 5
Cause

Insufficient or improperly located enclosure cooling fans.

Action
  1. Verify that a sufficient number of cooling fans are in the enclosure.
  2. Verify that the cooling fans are properly configured for the devices installed in the enclosure.
Solution 6
Cause

The drive drawer was open too long and triggered overtemperature alerts.

Action
Close the drive drawer and wait for normal operating temperatures to resume. A green health LED indicates normal temperature.
Solution 7
Cause

The drive drawer was open too long and triggered critical overtemperature alerts.

Action
Restart the partner server blade.