1911-Slot X Smart Array - Drives are failed

Symptom

1911-Slot X Smart Array - Drives are failed: (followed by a list of drives).

Cause
  • A drive is not installed correctly or has failed.

  • A cable is not installed correctly.

Action
  1. Be sure that no loose connections exist.
    For more information, see "Resolving loose connections" in the troubleshooting guide for your product on the Hewlett Packard Enterprise website:
  2. Verify that all cables are connected properly.
    For more information, see the server user guide for your product on the Hewlett Packard Enterprise website:
  3. Be sure that all drives are fully seated.
  4. Verify that the drive data cable is working by replacing it with a known, functional cable.
  5. Replace the defective components.
    For more information, see the server maintenance and service guide for your product on the Hewlett Packard Enterprise website:
  6. Be sure that replacement drives within an array are the same size or larger, and of the same type.
  7. Cycle power to the server. If the drive appears, check if a drive firmware update is available.
  8. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).