1912-Slot X Smart Array - Drives are overheated

Symptom

1912-Slot X Smart Array - Drives are overheated: (followed by a list of drives).

Cause

The specified drives are in an overheated state.

Action
  1. Verify that all fan slots have fans or fan blanks installed, and that air flows over the drives.
    For more information, see "General fan issues" in the troubleshooting guide for your product on the Hewlett Packard Enterprise website:
  2. Install the access panel, if removed.
  3. Verify that all bays have a drive or drive blank installed, and install any missing drive blanks.
  4. Review the Integrated Management Log for events related to the error, and follow any recommended actions.
  5. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).