345-NVDIMM Error – Erase Error

Symptom

345-NVDIMM Error – Erase Error - Processor X, DIMM Y. NVDIMM could not be erased by the NVDIMM controller FW and future backups are not possible.

Cause

The NVDIMM erase operation failed.

CAUTION:

Contents of the NVDIMM must be saved to another media source immediately. If the server is reset or powered down prior to preserving the data, the data will be lost.

CAUTION:
Failure to properly handle DIMMs can damage the DIMM components and the system board connector. For more information, see the DIMM handling guidelines in the troubleshooting guide for your product on the Hewlett Packard Enterprise website:
Action
  1. Back up the contents of the NVDIMM to other media to preserve data.

    For more information, see the HPE 16GB NVDIMM User Guide on the Hewlett Packard Enterprise website (https://www.hpe.com/info/NVDIMM-docs).

  2. Replace the NVDIMM.
    For more information, see the server troubleshooting guide for your product on the Hewlett Packard Enterprise website:
  3. Sanitize the new NVDIMM.

    For more information, see the HPE 16GB NVDIMM User Guide on the Hewlett Packard Enterprise website (https://www.hpe.com/info/NVDIMM-docs).

  4. Copy the preserved data to the new NVDIMM.