1931-Slot X Smart Array - Data in write-back cache has been lost

Symptom

1931-Slot X Smart Array - Data in write-back cache has been lost.

Cause
  • Backup power is unavailable.

  • The Always write back option is enabled but no energy pack is installed.

  • SSD Caching Enabled and the cache volume failed

Action
  1. If the Always write back option is enabled, no action is required.

    For more information, see the UEFI System Utilities user guide for your product on the Hewlett Packard Enterprise website (https://www.hpe.com/info/uefi/docs).

  2. Look for loose energy pack or controller backup power cables inside the server.
    For more information, see "Resolving loose connections" in the troubleshooting guide for your product on the Hewlett Packard Enterprise website:
  3. Update the controller firmware.

    For more information, see the user guide for your controller series on the Hewlett Packard Enterprise website (https://www.hpe.com/info/smartstorage-docs).

  4. Replace the energy pack if it has failed.
    For more information, see the server maintenance and service guide for your product on the Hewlett Packard Enterprise website: