3151-One-button secure erase of drive has failed

Symptom

3151-One-button secure erase of drive at Port X Box Y Bay Z (SN: A) has failed.

Cause
  • A One-button secure erase attempt on the specified drive has failed.

  • The drive did not support any erase method and was not erased.

  • The drive was connected to an external port on the controller and was not erased.

Action
  1. Review the Integrated Management Log for events related to the error, and follow any recommended actions.
  2. Retry One-button secure erase.

    For more information, see the Intelligent Provisioning User Guide for HPE ProLiant Gen10 Servers and HPE Synergy on the Hewlett Packard Enterprise website (https://www.hpe.com/info/intelligentprovisioning-docs).

  3. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).