3150-One-button secure erase failure for drive X

Symptom

3150-One-button secure erase failure for drive X (SN: Y).

Solution 1
Cause

The drive encountered a failure during the One-button erase operation.

Action
  1. Retry One-button secure erase.

    For more information, see the Intelligent Provisioning User Guide for HPE ProLiant Gen10 Servers and HPE Synergy on the Hewlett Packard Enterprise website (https://www.hpe.com/info/intelligentprovisioning-docs).

  2. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).
Solution 2
Cause

The drive did not support the specific erase method and data on the drive was not erased.

Action
  1. Review the Integrated Management Log for events related to the error, and follow any recommended actions.
  2. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).