395-NVDIMM Error – Processor X, DIMM Y

Symptom

395-NVDIMM Error – Processor X, DIMM Y (Serial number). NVDIMM Persistency is lost and future data backup is not available.

Cause
  • The NVDIMM hardware has failed.

  • The NVDIMM controller firmware is not operating properly to support future data backup operations.

CAUTION:
Failure to properly handle DIMMs can damage the DIMM components and the system board connector. For more information, see the DIMM handling guidelines in the troubleshooting guide for your product on the Hewlett Packard Enterprise website:
Action
  1. Back up NVDIMM contents to other media to preserve data.

    For more information, see the HPE 16GB NVDIMM User Guide on the Hewlett Packard Enterprise website (https://www.hpe.com/info/NVDIMM-docs).

  2. Replace the NVDIMM.
    For more information, see the server maintenance and service guide for your product on the Hewlett Packard Enterprise website: