1940-Slot X Smart Array - The following logical drives are failed

Symptom

1940-Slot X Smart Array - The following logical drives are failed: (followed by a list of logical drives).

Cause
  • A cable is not installed correctly.
  • A drive is not installed correctly or has failed.
Action
  1. Verify that all cables are connected properly and securely.
    For more information, see "Resolving loose connections" in the troubleshooting guide for your product on the Hewlett Packard Enterprise website:
  2. Verify that all drives are fully seated.
  3. Determine which drive is defective using the storage administrator.

    For more information, see the storage administrator user guide for your controller series on the Hewlett Packard Enterprise website (https://www.hpe.com/info/smartstorage-docs).

  4. Replace the defective cables, drive, or both.
    For more information, see the server maintenance and service guide for your product on the Hewlett Packard Enterprise website: