2114-iSCSI Error - iSCSI login failed

Symptom

2114-iSCSI Error - iSCSI login failed.

Cause
  • Missing or improperly connected network cable

  • Incorrect configuration settings

Action
  1. Verify that the network cable is connected to this port.
  2. If settings are configured to be provided by a DHCP server, verify that it is reachable from the system and not busy.
  3. If settings on the system are provided manually, verify that the controller settings, initiator configuration, and target configuration, including any authentication settings, are correct.
  4. Verify that the target is configured correctly.
  5. Reboot the server, and try again.
  6. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).