1933-Slot X Smart Array - Consecutive power loss during I/O transactions on degraded write-back volumes

Symptom

1933-Slot X Smart Array - Consecutive power loss during I/O transactions on degraded write-back volumes. This might have resulted in data integrity issues.

Cause

Power was interrupted while performing a write to a degraded logical drive.

Action
  1. Properly shut down the server.
  2. Verify that the power supply and energy pack are functioning properly.
    For more information, see "Power supply issues" and "Energy pack issues" in the troubleshooting guide for your product on the Hewlett Packard Enterprise website:
  3. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).