343-NVDIMM Error – Backup Power Error

Symptom

343-IMPORTANT: NVDIMM Backup power has been lost and a future backup is not possible. Data from the last successful backup is intact, but data modified after the last successful backup will be lost if power cannot be restored.

Cause
  • The energy pack has not fully recharged in a server with an NVDIMM-N Backup Power Policy of Continue Boot Without Backup Power.
  • The energy pack is disconnected, has lost charge, or has failed.

The energy pack provides power to the NVDIMM-N modules in the case of system power loss. Data in the NVDIMM-N volatile memory must be backed up to the nonvolatile flash storage prior to removing power to the NVDIMM-N. If the energy pack fails or becomes disconnected, the backup is not performed. Any modified data since the last backup is lost.

CAUTION:
Failure to properly handle DIMMs can damage the DIMM components and the system board connector. For more information, see the DIMM handling guidelines in the troubleshooting guide for your product on the Hewlett Packard Enterprise website:
Action
  1. Back up the contents of the NVDIMM to other media to preserve data.

    For more information, see the HPE 16GB NVDIMM User Guide on the Hewlett Packard Enterprise website (https://www.hpe.com/info/NVDIMM-docs).

  2. Be sure that the energy pack is installed and functioning.
    For more information, see the server troubleshooting guide for your product on the Hewlett Packard Enterprise website:
  3. Reseat the NVDIMM.
    For more information, see the server maintenance and service guide for your product on the Hewlett Packard Enterprise website:
  4. If the error persists, reseat all NVDIMMs and DIMMs.
  5. If the error persists, replace the NVDIMM.