General UPS issues

Symptom

UPS is not working properly.

Cause
  • The UPS switch is not in the On position.
  • The UPS batteries are not charged to the proper level.
  • The UPS software is not up-to-date.
  • The UPS power cord is not connected.
  • The UPS power cord is not the correct type for the UPS and the country/region in which the server is located.
Action
  1. Verify that the UPS batteries are charged to the proper level for operation.

    For more information, see the UPS documentation.

  2. Verify that the UPS power switch is in the On position.

    For the location of the switch, see the UPS documentation.

  3. Verify that the UPS software is updated to the latest version.

    Use the Power Management software on the Hewlett Packard Enterprise website (https://www.hpe.com/info/rackandpower).

  4. Verify that the power cord is the correct type for the UPS and the country/region in which the server is located.

    For specifications, see the UPS reference guide.

  5. Verify that the line cord is connected.
  6. Verify that each circuit breaker is in the On position, or replace the fuse if needed.

    If this issue occurs repeatedly, contact an authorized service provider.

  7. To verify that a battery or site wiring issue has not occurred, check the UPS LEDs.

    See the UPS documentation.

  8. If the UPS sleep mode is initiated, disable sleep mode for proper operation.

    The UPS sleep mode can be turned off through the configuration mode on the front panel.

  9. To verify that the damage is not caused by excessive heat, change the battery.

    Be sure to complete this step if a recent air conditioning outage occurred.

    NOTE:

    The optimal operating temperature for UPS batteries is 25°C (77°F). For approximately every 8°C to 10°C (16°F to 18°F) average increase in ambient temperature above the optimal temperature, battery life is reduced by 50 percent.