Tape drive does not eject

Symptom

The tape drive is stuck and will not eject.

Cause
  • The SAS/HBA/driver configuration of the drive is incorrect.

  • The tape drive is damaged.

  • One or more tape drive cables are damaged.

Action
  1. Manually press the Eject button.

    Wait for up to 10 minutes for the tape to rewind and eject.

  2. Perform a forced eject.
    1. Press and hold the Eject button for at least 10 seconds.

    2. Wait for up to 10 minutes for the tape to rewind and eject.

      The green Ready LED should flash.

  3. Power cycle the drive.

    Wait for up to 10 minutes for the drive to become ready again.

  4. Check for conflicts in backup software services.
  5. Check the SAS/HBA/driver configuration of the drive.
  6. Check media and cables. Discard any media or cables that are damaged.
  7. If issues continue to occur, contact the Hewlett Packard Enterprise Support Center.