Screen is blank for more than 60 seconds after powering up the server

Symptom

The screen is blank for more than 60 seconds after the server is powered up.

Cause
  • The monitor is not receiving power.

  • The monitor is not cabled properly.

  • The monitor cables are not connected properly.

  • The power is not sufficient for a PCIe device or graphics controller installed on the server.

  • A video expansion board is installed, but is not powered or configured properly.

  • A video expansion board installed on the server is not supported.

  • The video drive is not current.

Action
  1. Verify that the monitor power cord is plugged into a working grounded (earthed) AC outlet.
  2. Power up the monitor and be sure that the monitor light is on, indicating that the monitor is receiving power.
  3. Verify that the monitor is cabled to the intended server or KVM connection.
  4. Check the cable connection from the monitor to the server, and then from the server to the power outlet.
  5. Press any key, or enter the password, and wait for the screen to activate to be sure the energy-saver feature is not in effect.
  6. Verify that a PCIe device or graphics controller does not need additional power to operate. For more information, see the device documentation.
  7. Verify that a video expansion board has not been added to replace onboard video, which would make it seems as if the video is not working.

    Disconnect the video cable from the onboard video. Then, reconnect it to the video jack on the expansion board. All servers automatically bypass onboard video when a video expansion board is present.

  8. Press any key, or enter the password, and wait for the screen to activate to verify that the power-on password feature is not in effect.

    You can also tell if the power-on password is enabled if a key symbol is displayed on the screen when POST completes.

    If you do not have access to the password, disable the power-on password using the Security menu of the Aptio Setup Utility.