Server does not recognize new memory

Symptom

The server does not recognize a newly installed DIMM.

Cause
  • The DIMM is not supported on the server.

  • The DIMM is not properly installed.

  • The memory limits are exceeded for the server.

  • The DIMM is not properly seated.

  • The DIMM is degraded.

Action
  1. Verify that the DIMM is supported on the server.

    For a list of supported options, see the product QuickSpecs on the HPE ProLiant MicroServer Gen10 website:

    https://www.hpe.com/servers/microserver

  2. Verify that the DIMM is installed according to the server requirements.

    For more information, see DIMM population information.

  3. Verify that you have not exceeded the memory limits of the server or operating system.
  4. Verify that the DIMM is seated properly.
  5. Install the DIMM into a known working server to verify that the DIMM works.

    Verify that the DIMM meets the requirements of the server on which you are testing.

  6. Update the system ROM.

    For more information, see Keeping the system current.

  7. Replace the DIMM.

    For more information, see the maintenance and service guide in the Hewlett Packard Enterprise Information Library.