Data is inaccessible

Symptom

The data on the drives cannot be accessed.

Cause
  • The files are corrupt.

  • Viruses exist on the server.

  • A TPM is installed, but not properly enabled on the server.

Action
  1. Run the repair utility for the operating system to verify that the files are not corrupt.
  2. Run the current version of a virus scan utility to verify that no viruses exist on the server.
  3. If a TPM is installed and being used with BitLocker, verify that the TPM is enabled in the Aptio Setup Utility.

    For more information, see Enabling the Trusted Platform Module. Additionally, see the TPM replacement recovery procedure in the operating system documentation.

  4. Migrate encrypted data to a new server.

    When migrating encrypted data to a new server, follow the recovery procedures in the operating system documentation.