System does not boot from the CD-ROM or DVD drive

Symptom

The system does not boot from the CD-ROM or DVD drive.

Cause
  • The drive boot order is not set to boot from the CD-ROM or DVD drive.

  • The CD-ROM or DVD drive is damaged.

  • The CD-ROM or DVD drive is not connected or cabled properly.

Action
  1. Verify that the drive boot order in the Aptio Setup Utility is set so that the server boots from the CD-ROM or DVD drive first.
  2. Verify that all cords and cables are securely and properly connected.

    For more information, see Loose connections.

  3. Verify that the media from which you are attempting to boot is not damaged and is a bootable CD-ROM or DVD drive.
  4. If you are attempting to boot from an external USB CD-ROM or DVD drive, see the operating system and server documentation to verify that booting from an external USB CD-ROM or DVD drive is supported.