1793-Slot X Drive Array – Data in Cache has been lost

Symptom

1793-Slot X Drive Array – Data in Cache has been lost.

(Followed by one of the following:)

  • Cache Module Battery Depleted
  • Cache Module Battery Disconnected
  • Cache Data Backup Failed
  • Cache Backup Data Restore Failed
Cause
  • Power was interrupted while data was in the cache.
  • The HPE Smart Storage battery is degraded or has failed.
Action
  1. Verify the integrity of the data stored on the drive. Power was not restored within enough time to save the data.
  2. Perform orderly system shutdowns to avoid leaving data in the cache.
  3. If the data is corrupt, restore previous backup data.
  4. If the issue persists, replace and charge the HPE Smart Storage Battery.