1783-Slot X Drive Array Controller Failure

Symptom

1783-Slot X Drive Array Controller Failure

(followed by one of the following:)

  • [Board ID not programmed (replace ROMs or replace controller)]
  • [I2C read error]
  • [Image checksum error]
  • [Inconsistent volume count2
  • [Inconsistent volume count (B)]
  • [Unexpected hardware revision – hardware rework needed]
  • [Unsupported Flash ROM type installed]
  • [iLO communication mechanism self-test error]
  • [PROGRAM BUG! Insufficient padding bytes (cmd=##h)]
  • [Incorrect EEPROM type]
  • [Init failure (cmd=##h, err=##h)]
  • [Command failure (cmd=##h, err=##h)]
  • [Self-test failure (ErrCode=####h)]
  • [I2C NVRAM reconfiguration failure]
  • [PCI bridge missing]
  • [PCI bridge disabled; check System ROM version]
  • [PDPI not found]
  • [PDPI disabled; check System ROM version]
  • [Board ID not programmed]
Cause
  • The cache module is not installed correctly.
  • The controller is not installed correctly.
  • The controller firmware is outdated.
  • The controller has failed.
Action
  1. Reseat the cache module.
  2. Reseat the controller in the PCI slot.
  3. Update the controller to the latest firmware version.
    For more information, see "Firmware updates" in the HPE ProLiant Gen9 Troubleshooting Guide, Volume I on the Hewlett Packard Enterprise website.
  4. If the issue persists, replace the controller.

    For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website.