1769-Slot X Drive Array – Drive(s) Disabled

Symptom

1769- Slot X Drive Array – Drive(s) Disabled due to Failure During Expansion

(Possibly followed by one of the following additional details):

  • Cache Module Removed or Failed; Expansion Progress Data Lost.
  • Expansion Progress Data Could Not Be Read From Cache Module.
  • Expansion Aborted due to Unrecoverable Drive Errors.
  • Expansion Aborted due to Cache Module Errors.

Select "F1" to continue with logical drives disabled

Select "F2" to accept data loss and to re-enable logical drives

Cause

Data was lost while the array was expanded; therefore, the drives have been temporarily disabled. Capacity expansion failed as:

  • Cache module or hard drive failed or was removed; expansion progress data was lost.
  • Expansion progress data could not be read from cache module.
  • Expansion was aborted due to unrecoverable drive errors.
  • Expansion was aborted due to cache module errors.
Action
Do one of the following:
  • Press the F1 key to continue with the logical drives disabled.

  • Press the F2 key to accept the data loss and re-enable the logical drives. Restore data from backup, if necessary.

Additional actions for specific errors
  • Cache Module Removed or Failed; Expansion Progress Data Lost. Verify that the cache module is seated correctly. Replace if necessary.
  • Expansion Progress Data Could Not Be Read From Cache Module. Verify that the cache module is seated correctly. Replace if necessary.
  • Expansion Aborted due to Unrecoverable Drive Errors. Verify failed disks using HPE SSA and replace as necessary.
  • Expansion Aborted due to Cache Module Errors. Verify that the cache module is seated correctly. Replace if necessary.

Restore data from backup, if necessary.