404-Parallel Port Address Conflict Detected

Symptom

404-Parallel Port Address Conflict Detected. A hardware conflict in your system is keeping some system components from working correctly. If you have recently added new hardware remove it to see if it is the cause of the conflict. Alternatively, use Computer Setup or your operating system to insure that no conflicts exist.

Cause

A hardware conflict in the system is preventing the parallel port from working correctly.

Action

Procedure
  1. If you have recently added new hardware, remove it to see if the hardware is the cause of the conflict.

    For more information, see "New hardware issues" in the HPE ProLiant Gen9 Troubleshooting Guide, Volume I on the Hewlett Packard Enterprise website.

  2. Run the server setup utility to reassign resources for the parallel port and manually resolve the resource conflict.

    For more information, see "UEFI System Utilities" in the HPE ProLiant Gen9 Troubleshooting Guide, Volume I on the Hewlett Packard Enterprise website.

  3. Run Insight Diagnostics and replace failed components as indicated.

    For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website.