Compute module fails to recognize new memory

Symptom

The compute module does not recognize new memory installed on the compute module.

Cause
  • The memory is not supported on this compute module.
  • The memory is not installed according to the compute module requirements.
  • The memory limits are exceeded for the compute module.
  • The processor is not supported on the compute module.
  • The memory is not installed or seated properly.
Action
  1. Be sure that the memory is the correct type for the compute module.
    For a list of supported options, see the product QuickSpecs on the Hewlett Packard Enterprise website (http://www.hpe.com/info/qs).
  2. Be sure that the memory is installed according to the compute module requirements.
    For more information, see the compute module user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/synergy-docs).
  3. Be sure that you have not exceeded the memory limits of the compute module or operating system.
    For more information, see the compute module user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/synergy-docs).
  4. Be sure the compute module supports the number of processor cores.

    Some compute module models support only 32 cores, which might reduce the amount of memory that is visible.

  5. Be sure that no Event List error messages are displayed in the IML.
  6. Be sure that the memory is seated properly.
  7. Be sure that no conflicts are occurring with existing memory. Run the compute module setup utility.
  8. Test the memory by installing the memory into a known working compute module. Be sure that the memory meets the requirements of the new compute module on which you are testing the memory.
  9. Update the system ROM to the latest version.
  10. Replace the memory.
    For more information, see the compute module maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/synergy-docs).