General controller issues

Symptom
  • The controller is not visible during the POST process.
  • The controller shows errors during the POST process.
Cause
  • The hardware is physically damaged.
  • The controller is not supported on the compute module.
  • The controller is not seated properly.
  • The controller is faulty.
  • The firmware is outdated.
Action
  1. Verify that the controller is supported on the compute module.
    For information on supported options, see the compute module QuickSpecs on the Hewlett Packard Enterprise website (http://www.hpe.com/info/qs).
  2. Verify that the controller is not physically damaged.
  3. If the controller is recognized by the system BIOS, then reseat the controller.
  4. Run controller diagnostics and follow the steps displayed.
  5. Update the firmware.
  6. Download the Active Health System log.
  7. Contact Hewlett Packard Enterprise technical support.
  8. Replace the controller.
    For more information, see the compute module maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/synergy-docs).