Compute module does not power on with the Multi-MXM expansion module installed

Symptom
  • The expansion module LED does not illuminate.

  • Mezzanine connector 1 and mezzanine connector 2 are shown as empty in HPE OneView and the iLO Device Inventory.

  • The IML displays one of the following messages:

    • Power On Denied (Service Information: Mezz Slot #, Read Error)

    • Server Critical Fault (Service Information: Power On Fault, MEZZ Cards, MEZZ 2 (01h)) Mezzanine

    • Server Blade Enclosure Inadequate Power To Power On: Not Enough Power

Cause
  • The mezzanine pass-through is not installed on mezzanine connector 1 or on mezzanine connectors 1 and 2.

  • The mezzanine pass-through is not properly seated on the mezzanine connector.
  • Switch 9 on the System Maintenance Switch on the compute module is not set in the ON position.
Action
  1. Verify that the mezzanine pass-through cards are installed on both mezzanine connector 1 and mezzanine connector 2.
  2. If the mezzanine pass-through cards are installed, reseat the mezzanine pass-through cards on the mezzanine connector.
  3. Locate the System Maintenance Switch on the system board and verify that switch 9 is in the ON position.
    For compute module specific information, see the product user guide in the Hewlett Packard Enterprise Information Library.