iLO Device Inventory shows that the MXM slot is empty when the MXM slot is populated

Symptom

The iLO Device Inventory shows that the MXM slot is empty when the MXM slot is populated.

Cause

The MXM card is not properly seated in the MXM expansion module.

Action
  1. Reseat the MXM card and verify that both screws are properly engaged.
  2. Verify that the MXM card is seated properly and that both mounting screws are installed.
    For compute module-specific information, see the product user guide on the Hewlett Packard Enterprise Information Library.