A device is not allowed to power on due to insufficient power in the frame

Symptom
  • A device fails to power on.
  • A message is displayed in HPE OneView indicating that a device is not allowed to power on due to insufficient power in the frame.
Cause

A device in a specific bay did not power on because the frame does not have the necessary power supply configuration to meet the power allocation at the current power mode.

Action
  1. Identify the failed or missing power supplies. Ensure that an adequate number of power supplies are installed to support the devices installed in the frame.

    For more information, see the HPE Synergy Configuration and Compatibility Guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/synergy-docs).

  2. Install additional power supplies in the frame or replace nonoperational power supplies.

    For more information on installing power supplies in the frame, see the HPE Synergy 12000 Frame Setup and Installation Guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/synergy-docs).