Troubleshooting the processor

Symptom

A POST error message or an IML message displays.

Cause
  • One or more processors are not supported by the compute module.
  • The processor configuration is not supported by the compute module.
  • The compute module ROM is not current.
  • A processor is not seated properly.
  • A processor has failed.
Action
  1. Be sure that each processor is supported by the compute module and is installed as directed in the compute module documentation. The processor socket requires very specific installation steps and only supported processors should be installed.

    For processor requirements, see the compute module user guide.

  2. Be sure the compute module ROM is current.
  3. Be sure that you are not mixing processor stepping, core speeds, or cache sizes if this is not supported on the compute module.

    For more information, see the product QuickSpecs.

  4. If the compute module has only one processor installed, reseat the processor. If the issue is resolved after you restart the compute module, the processor was not installed properly.
  5. If the compute module has only one processor installed, replace it with a known functional processor. If the issue is resolved after you restart the compute module, the original processor failed.
  6. If the compute module has multiple processors installed, test each processor:
    1. Remove all but one processor from the compute module. If applicable to the compute module, replace each with a processor terminator board or blank.
    2. Replace the remaining processor with a known functional processor. If the issue is resolved after you restart the compute module, a fault exists with one or more of the original processors. Install each processor one by one, restarting each time, to find the faulty processor or processors. At each step, be sure the compute module supports the processor configurations.