Compute module fails to recognize existing memory

Symptom

The compute module does not recognize existing memory.

Cause
  • The compute module does not support the processor installed in the compute module.
  • The associated processor is not installed for all DIMMs installed in the compute module.
  • The memory is not configured properly.
  • The DIMM is degraded.
  • The DIMM is not installed or seated properly.
  • The DIMM is not installed.
Action
  1. Be sure the compute module supports the processor installed in the compute module.
    For a list of supported options, see the compute module QuickSpecs on the Hewlett Packard Enterprise website (http://www.hpe.com/info/qs).
  2. For all DIMMs installed in the compute module, be sure that the associated processor is installed.
    For more information on which DIMM slots are associated with each processor, see the compute module user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/synergy-docs).
  3. Be sure that the memory is configured properly.
    For more information, see the compute module user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/synergy-docs).
  4. Reseat the memory.
    Use care when handling DIMMs.
  5. Replace all degraded DIMMs.
    For more information, see the compute module maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/synergy-docs).
  6. Update the system ROM to the latest version.