The energy pack might lose charge when shelved for long periods of time

Symptom

Any server configured with an energy pack for HPE Smart Array Controllers might display a POST error message stating that the energy pack failed.

Cause

The energy pack discharged to a threshold where it is permanently disabled and must be replaced.

Action
  1. Verify the energy pack status in iLO.

    For more information, see the iLO User Guide on the Hewlett Packard Enterprise website (http://www.hpe.com/support/ilo-docs).

  2. Download the Active Health System Log using AHSV.

    For more information, see the Active Health System Viewer user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/support/ahsv-docs).

  3. If the issue persists, open a support case using the Hewlett Packard Enterprise Support Center website (https://www.hpe.com/support/hpesc).

    For more information, see Opening a support case.

  4. Install an energy pack with a recharge date that is in the future.