Logical drive issues flowchart

Symptom
  • Logical drive errors are displayed during POST or in one of the logs.
  • The logical drives associated with an array controller are not visible during POST.
Cause
  • The drives or cables are not seated properly.
  • The associated physical drives are not available.
  • Logical drives are configured.
IMPORTANT:

Before you make changes to your system, always download the Active Health System log.

Action
To resolve the issue, follow the steps in the flowchart.
Figure 16: Logical drive issues
Logical drive issues flowchart

For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).

For more information about UEFI System Utilities, see the UEFI System Utilities documentation on the Hewlett Packard Enterprise website (http://www.hpe.com/info/UEFI/docs).