The persistent memory drive does not appear in the OS

Symptom

A persistent memory drive does not appear in the OS. This symptom usually indicates that the underlying NVDIMM is mapped out.

Solution 1
Cause

Uncorrectable memory errors exist in the logical NVDIMM and address range scrubbing is not enabled.

Action
In UEFI System Utilities, set the Persistent Memory Address Range Scrub option to Enabled.
  1. From the System Utilities screen, select System Configuration > BIOS/Platform Configuration (RBSU) > Memory Options > Persistent Memory Options > Persistent Memory Integrity Check.
  2. Select Enabled.
  3. Save your settings.

For more information, see the UEFI System Utilities user guide for your product on the Hewlett Packard Enterprise website (http://www.hpe.com/info/uefi/docs).

Solution 2
Cause

Invalid configuration data exists on one or more backup storage devices.

Action
Initialize the backup storage devices.
Solution 3
Cause

Not enough physical memory exists on the server.

Action
  1. Check the IML for memory failures and perform the recommended action.
  2. Install additional memory.

    For more information, see the server user guide.

Solution 4
Cause

Scalable Persistent Memory functionality is disabled because a physical NVDIMM is installed in the server.

Action
Remove the physical NVDIMM from the server.

For more information, see the server maintenance and service guide.