Data is inaccessible

Symptom

The data on the drives is inaccessible.

Cause
  • The files are corrupt.
  • Viruses exist on the server.
  • A TPM is installed but not properly enabled on the server.
Action
  1. Be sure the files are not corrupt. Run the repair utility for the operating system.
  2. Be sure no viruses exist on the server. Run a current version of a virus scan utility.
  3. When a TPM is installed and is being used with BitLocker, be sure the TPM is enabled in UEFI System Utilities. See the TPM replacement recovery procedure in the operating system documentation.
  4. When a TPM is installed, be sure that the TPM is configured for a mode that is compatible with the OS running on the server. Verify that the OS supports the version of TPM installed and configured on the server.
  5. When a TPM 2.0 is installed, verify that the server is configured for UEFI boot mode.
  6. When migrating encrypted data to a new server, be sure to follow the recovery procedures in the operating system documentation.