System does not boot from the USB drive key

Symptom

The system does not boot from the USB drive key.

Cause
  • The USB drive key is not enabled in the UEFI System Utilities.
  • The drive boot order is not set to boot from the USB drive key.
  • The USB drive key is not seated properly.
Action
  1. Be sure that USB is enabled in the UEFI System Utilities.

    For more information, see the UEFI System Utilities user guide for your product on the Hewlett Packard Enterprise website (http://www.hpe.com/info/uefi/docs).

  2. Be sure that the drive boot order in the UEFI System Utilities is set so that the server boots from the USB drive key.
  3. Reseat the USB drive key.
  4. Move the USB drive key to a different USB port, if available.