General diagnosis flowchart

Symptom

If your symptoms are not clear, use this flowchart. However, before you begin, gather important information for use during troubleshooting. For more information, see Gather important information before you begin.

The General diagnosis flowchart provides a generic approach to troubleshooting. If you are unsure of the issue, or if the other flowcharts do not fix the issue, use the following flowchart.

Cause

The cause is unknown or unclear.

IMPORTANT:

Before you make changes to your system, always download the Active Health System log.

Action
To resolve the issue, follow the steps in the flowchart.
Figure 21: General diagnosis flowchart
General diagnosis flowchart

For more information about the Active Health System Viewer, see the AHSV user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/support/ahsv-docs).

For more information about error messages, see the error message guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/gen10-troubleshooting).

For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).

For more information about UEFI System Utilities, see the UEFI System Utilities documentation on the Hewlett Packard Enterprise website (http://www.hpe.com/info/UEFI/docs).