Insufficient power supply configuration

Symptom

The power supply configuration for the server is insufficient to meet the power requirements for the server.

Cause

The current power supply configuration is not sufficient to operate the server.

Action
  1. Verify that the power supplies support the power requirements for the server configuration.

    For more information, see the HPE Power Advisor on the Hewlett Packard Enterprise website (http://www.hpe.com/info/poweradvisor).

  2. Verify that all power supplies are supported for this server.
  3. If the power supplies have LEDs, review the LED statuses to see if they indicate an issue:
    1. If the LEDs display red, replace the power supply.
    2. If the LEDs display amber, then the power supply is in standby mode.

      Press and hold the Power On/Standby button on the server.

    3. If the LEDs are off, inspect the power source. Then, power on the server again.
    4. If the power source is working properly, and the LEDs remain off, replace the power supply.

      For more information, see the server maintenance and service guide.

  4. Verify that the system has enough power, particularly if you recently added hardware, such as drives.
    1. To verify that the system has enough power, remove the newly added component.
    2. If the issue is no longer present, then additional power supplies are required.
    3. If the issue persists, review the IML for system information.

    For more information, see the server documentation.