Server power-on issues flowchart with ML and DL series servers

Symptom
  • The server does not power on.

  • The server does not respond when the power button is pressed.

  • The system power LED is off or solid amber.

  • The health LED is solid red, flashing red, solid amber, or flashing amber.

  • All front panel LEDs flash in unison.

Cause
  • Improperly seated or faulty power supply

  • Loose or faulty power cord

  • Power source issue

  • Improperly seated component or interlock issue

IMPORTANT:

Before you make changes to your system, always download the Active Health System log.

Action
To resolve the issue, follow the steps in the flowchart.
Figure 2: Server power-on issues flowchart for ML and DL series servers
Server power-on issues flowchart for ML and DL series servers

For the location of server LEDs and information on their statuses, see the server documentation on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).

For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).

For more information about the Active Health System Viewer, see the AHSV user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/support/ahsv-docs).