Server power-on issues flowchart for XL series servers

Symptom
  • The server does not power on.

  • The system power LED is off or solid amber.

  • The health LED status bar is flashing red or flashing amber.

Cause
  • The server is not properly installed in the chassis.

  • The server is not configured to automatically power on in HPE iLO.

  • The power being supplied is not sufficient for the server installed in the chassis.

  • The power cap is not configured properly for the chassis.

  • The management module is not properly installed in the chassis.

  • A power fault occurred.

IMPORTANT:

Before you make changes to your system, always download the Active Health System log.

NOTE:

This flowchart does not support the HPE ProLiant XL270d Gen10 Server.

Action
To resolve the issue, follow the steps in the flowchart.
Figure 3: Server power-on issues flowchart for XL series servers
Server power-on issues flowchart for XL series servers

For the location of server LEDs and information on their statuses, see the server documentation on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).

For removal and replacement procedures, see the server maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/proliantgen10-docs).

For more information about the Active Health System Viewer, see the AHSV user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/support/ahsv-docs).