Server blade power-on issues flowchart with BL series server blades

Symptom
  • The server blade does not power on.

  • The system power LED is off or solid amber.

  • The health status LED bar is flashing red or flashing amber.

Cause
  • The server blade is not properly installed in the enclosure.

  • The server blade is not configured to automatically power on in HPE iLO.

  • The power being supplied is not sufficient for the server blades installed in the enclosure.

  • The power cap is not configured properly for the enclosure.

  • The Onboard Administrator module is not properly installed in the enclosure.

  • A possible communication failure between HPE iLO and the Onboard Administrator is causing the server blade to wait for permission to power on.

  • The server blade has a mismatched fabric installed on the mezzanine 1 connector or the mezzanine 2 connector.

IMPORTANT:

Before you make changes to your system, always download the Active Health System log.

Action
  1. To resolve the issue from a remote location, follow the steps in the flowchart.
    Figure 4: Power on issues flowchart for BL series server blades (page 1 — Remote troubleshooting)

    For more information about the BladeSystem c-Class enclosure, see the documentation on the Hewlett Packard Enterprise website (http://www.hpe.com/info/bladesystem-docs).

    For removal and replacement procedures, see the server blade maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/bladesystem-docs).

    For more information about the Active Health System Viewer, see the AHSV user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/support/ahsv-docs).

    For more information about the Onboard Administrator, see the OA documentation on the Hewlett Packard Enterprise website (http://www.hpe.com/info/oa-docs).

  2. To resolve the issue while troubleshooting locally, follow the steps in the flowchart.
    Figure 5: Power on issues flowchart for BL series server blades (page 2 — Local troubleshooting)
    Power on issues flowchart for BL series server blades - Local troubleshooting

    For server blade LED information, see the server blade documentation on the Hewlett Packard Enterprise website (http://www.hpe.com/info/bladesystem-docs).

    For removal and replacement procedures, see the server blade maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/bladesystem-docs).

    For more information about the Active Health System Viewer, see the AHSV user guide on the Hewlett Packard Enterprise website (http://www.hpe.com/support/ahsv-docs).