Server blade fault indications flowchart for BL c-Class server blades

Symptom
  • The server boots, but a fault event is reported in the IML.
  • The server boots, but the system health LED is red or amber.
Cause
  • Improperly seated or faulty internal or external component
  • Unsupported component installed
  • Redundancy failure
  • System over temperature condition
IMPORTANT:

Before you make changes to your system, always download the Active Health System log.

Action
To resolve the issue, follow the steps in the flowchart.
Figure 18: Server blade fault indications flowchart for BL c-Class server blades
Server blade fault indications flowchart for BL c-Class server blades

For server blade LED information, see the server blade documentation on the Hewlett Packard Enterprise website (http://www.hpe.com/info/bladesystem-docs).

For removal and replacement procedures, see the server blade maintenance and service guide on the Hewlett Packard Enterprise website (http://www.hpe.com/info/bladesystem-docs).